<!DOCTYPE html>
<html class="no-touch" lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://searchlightnm.org/wp-content/litespeed/cssjs/8b803.css?44721" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://searchlightnm.org/xmlrpc.php">

<!-- Author Meta Tags by Molongui Authorship 4.3.7, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Dillon Bergin">
<meta name="author" content="Kate Schimel">
<!-- /Molongui Authorship -->

<title>New Mexico landlords filed more than 11,000 evictions during the pandemic</title>

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:100" />
<meta name="description" content="Searchlight New Mexico spent seven months investigating a system where tenants have few rights and little power." />
<meta property="og:image" content="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_058-Edit.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Mexico landlords filed more than 11,000 evictions during the pandemic" />
<meta property="og:description" content="Searchlight New Mexico spent seven months investigating a system where tenants have few rights and little power." />
<meta property="og:url" content="https://searchlightnm.org/evictions-ban-did-not-stop-new-mexico-landlords/" />
<meta property="og:site_name" content="Searchlight New Mexico" />
<meta property="og:updated_time" content="2021-08-05T21:13+00:00" />
<meta property="article:published_time" content="2021-08-05T21:13+00:00" />
<meta property="article:modified_time" content="2021-08-05T21:13+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Mexico landlords filed more than 11,000 evictions during the pandemic" />
<meta name="twitter:description" content="Searchlight New Mexico spent seven months investigating a system where tenants have few rights and little power." />
<meta name="twitter:image" content="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_058-Edit.jpg" />
<meta name="twitter:image:width" content="1800" />
<meta name="twitter:image:height" content="1200" />
<link rel="shortlink" href="https://searchlightnm.org/?p=89446" />
<link rel="canonical" href="https://searchlightnm.org/evictions-ban-did-not-stop-new-mexico-landlords/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://searchlightnm.org/","name":"Searchlight New Mexico | Independent Investigative News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://searchlightnm.org/category/featured/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https://searchlightnm.org/evictions-ban-did-not-stop-new-mexico-landlords/","name":"New Mexico landlords filed more than 11,000 evictions during the pandemic"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://searchlightnm.org/evictions-ban-did-not-stop-new-mexico-landlords/"},"headline":"Locked out","image":{"@type":"ImageObject","url":"https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_058-Edit.jpg","width":1800,"height":1200},"datePublished":"2021-08-05T21:13:21+00:00","dateModified":"2021-08-05T21:13:21+00:00","author":{"@type":"Person","name":"Dillon Bergin and Kate Schimel"},"publisher":{"@type":"Organization","name":"Searchlight New Mexico","logo":{"@type":"ImageObject","url":"https://searchlightnm.org/wp-content/uploads/2021/06/cropped-SearchLight-H-type-e1623686182764-395x60.jpg","width":395,"height":60}},"description":"Searchlight New Mexico spent seven months investigating a system where tenants have few rights and little power."}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Searchlight New Mexico &raquo; Feed" href="https://searchlightnm.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Searchlight New Mexico &raquo; Comments Feed" href="https://searchlightnm.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Searchlight New Mexico &raquo; Locked out Comments Feed" href="https://searchlightnm.org/evictions-ban-did-not-stop-new-mexico-landlords/feed/" />

















<script type='text/javascript' src='https://searchlightnm.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/3c3c6.js?80d8d' id='jquery-migrate-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/d7bb7.js?41837' async id='tp-tools-js'></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/7ab4e.js?1f4c8' async id='revmin-js'></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/4753e.js?21888' data-limit-density='true' data-use-orientation-width='true' id='uncodeAI' data-home='/' data-path='/' data-breakpoints-images='258,516,720,1032,1440' id='ai-uncode-js' defer data-deferred="1"></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/searchlightnm.org\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"e6eda4e5d2","nonce_srcset_async":"1f2b9f0667","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"","resize_quality":"90","register_metadata":"1","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li","mobile_parallax_animation":"","uncode_adaptive":"1","ai_breakpoints":"258,516,720,1032,1440"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/64696.js?63447' id='uncode-init-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-137147200-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["searchlightnm.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-137147200-1", {"anonymize_ip":true});
</script>
<meta name="generator" content="Powered by LayerSlider 6.11.7 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://searchlightnm.org/wp-json/" /><link rel="alternate" type="application/json" href="https://searchlightnm.org/wp-json/wp/v2/posts/89446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://searchlightnm.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://searchlightnm.org/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://searchlightnm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchlightnm.org%2Fevictions-ban-did-not-stop-new-mexico-landlords%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://searchlightnm.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchlightnm.org%2Fevictions-ban-did-not-stop-new-mexico-landlords%2F&#038;format=xml" />
<svg xmlns="http://www.w3.org/2000/svg" style="display: none;">  
						<symbol id="op-icon-fullscreen" viewBox="0 0 512 512">
							<path d="m439 393l-74-73l-45 45l73 74l-73 73l192 0l0-192z m-247-393l-192 0l0 192l73-73l73 72l45-45l-72-73z m0 
							365l-45-45l-74 73l-73-73l0 192l192 0l-73-73z m320-365l-192 0l73 73l-72 73l45 45l73-72l73 73z"/>
						</symbol>  
						<symbol id="op-icon-fullscreen-exit" viewBox="0 0 512 512">
							<path d="m393 439l74 73l45-45l-73-74l73-73l-192 0l0 192z m-393-247l192 0l0-192l-73 73l-73-72l-45 45l72 73z m0 275l45 45l74-73l73 73l0-192l-192 
							0l73 73z m320-275l192 0l-73-73l72-73l-45-45l-73 72l-73-73z"/>
						</symbol>  
					</svg>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 66096;
			_sf_async_config.domain = "searchlightnm.org";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js" defer data-deferred="1"></script>
	<meta name="generator" content="Site Kit by Google 1.38.0" /><script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=2ab596578fe79' async='true'></script>       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://searchlightnm.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3ee8dbee-9973-4895-a283-562270a32a83';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Searchlight New Mexico";
oneSignal_options['welcomeNotification']['message'] = "Thanks for signing up!";
oneSignal_options['path'] = "https://searchlightnm.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.26f438e4-4907-4b0f-9fba-4ab15d3b5c3b";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Sign up to receive a push notification as soon as a story is published.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Searchlight New Mexico";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Want to be the first to read the next Searchlight investigation?";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Searchlight New Mexico";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Want to be the first to read the next Searchlight investigation?";
oneSignal_options['promptOptions']['siteName'] = "https://searchlightnm.org";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

	<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-5T36WSZ' );
</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://searchlightnm.org/wp-content/uploads/2020/06/cropped-searchlight-icon-1-1-60x60.png" sizes="32x32" />
<link rel="icon" href="https://searchlightnm.org/wp-content/uploads/2020/06/cropped-searchlight-icon-1-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://searchlightnm.org/wp-content/uploads/2020/06/cropped-searchlight-icon-1-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://searchlightnm.org/wp-content/uploads/2020/06/cropped-searchlight-icon-1-1-300x300.png" />
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};t=b.createElement(e);if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t.async=!0;t.src =v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://searchlightnm.org/wp-content/litespeed/localres/connect.facebook.net/en_US/fbevents.js');fbq('init','361788714545343');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=361788714545343&ev=PageView&noscript=1" /></noscript>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-89446 single-format-standard custom-background  style-color-xsdn-bg group-blog hormenu-position-left megamenu-full-submenu hmenu hmenu-position-right header-full-width main-center-align menu-mobile-transparent textual-accent-color menu-mobile-centered mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-border="0">
		
		<div id="uncode-custom-cursor" class="" data-cursor="" data-skin="light"><span></span><span></span></div>
		<div id="uncode-custom-cursor-pilot" class="" data-cursor="" data-skin="light"><span></span><span></span></div>
		<script type="text/javascript">UNCODE.initCursor();</script>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5T36WSZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-light-bg"></div><div class="right-border style-light-bg"></div><div class="bottom-border style-light-bg"></div><div class="left-border style-light-bg"></div></div>	<div class="box-wrapper">
		<div class="box-container">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="menu-wrapper menu-shrink menu-sticky">
													
													<header id="masthead" class="navbar menu-primary menu-light submenu-light style-light-original menu-with-logo">
														<div class="menu-container style-color-jevc-bg menu-borders">
															<div class="row-menu">
																<div class="row-menu-inner">
																	<div id="logo-container-mobile" class="col-lg-0 logo-container middle">
																		<div id="main-logo" class="navbar-header style-light">
																			<a href="https://searchlightnm.org/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="38" style="height: 38px;"><img src="https://searchlightnm.org/wp-content/uploads/2020/03/SearchLight-IIJ-tag-dark2.png" alt="logo" width="1786" height="194" class="img-responsive" /></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-light lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																	<div class="col-lg-12 main-menu-container middle">
																		<div class="menu-horizontal menu-dd-shadow-darker-xs ">
																			<div class="menu-horizontal-inner">
																				<div class="nav navbar-nav navbar-main navbar-nav-last"><ul id="menu-main-nav" class="menu-primary-inner menu-smart sm"><li id="menu-item-86469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-86469 menu-item-link"><a title="HOME" href="https://searchlightnm.org">HOME<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-86374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86374 dropdown menu-item-link"><a title="TOPICS" href="https://searchlightnm.org/archive/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">TOPICS<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-87763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87763"><a title="Coronavirus" href="https://searchlightnm.org/category/coronavirus/">Coronavirus<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87767"><a title="Criminal Justice" href="https://searchlightnm.org/category/criminal-justice/">Criminal Justice<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87764"><a title="Education" href="https://searchlightnm.org/category/education-d12/">Education<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87765"><a title="Environment" href="https://searchlightnm.org/category/environment/">Environment<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87768"><a title="Health" href="https://searchlightnm.org/category/health/">Health<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87766"><a title="Immigration" href="https://searchlightnm.org/category/immigration/">Immigration<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87770"><a title="Politics" href="https://searchlightnm.org/category/politics/">Politics<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-87769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87769"><a title="Tribal Affairs" href="https://searchlightnm.org/category/tribal-affairs/">Tribal Affairs<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-88708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88708"><a title="Our Lives Now" href="https://searchlightnm.org/our-lives-now/">Our Lives Now<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-85820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85820 dropdown"><a title="HITTING HOME" href="https://searchlightnm.org/hitting-home/" data-type="title">HITTING HOME<i class="fa fa-angle-down fa-dropdown"></i></a>
	<ul role="menu" class="drop-menu">
		<li id="menu-item-85821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85821"><a title="Shiprock" href="https://searchlightnm.org/hitting-home/shiprock/">Shiprock<i class="fa fa-angle-right fa-dropdown"></i></a></li>
		<li id="menu-item-86045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86045"><a title="Las Vegas" href="https://searchlightnm.org/hitting-home/las-vegas/">Las Vegas<i class="fa fa-angle-right fa-dropdown"></i></a></li>
		<li id="menu-item-86197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86197"><a title="Gallup" href="https://searchlightnm.org/hitting-home/gallup/">Gallup<i class="fa fa-angle-right fa-dropdown"></i></a></li>
		<li id="menu-item-86322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86322"><a title="Carlsbad" href="https://searchlightnm.org/hitting-home/carlsbad/">Carlsbad<i class="fa fa-angle-right fa-dropdown"></i></a></li>
		<li id="menu-item-86442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86442"><a title="Anthony" href="https://searchlightnm.org/hitting-home/anthony/">Anthony<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-87943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87943 menu-item-link"><a title="EVENTS" href="https://searchlightnm.org/events/">EVENTS<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-82835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82835 menu-item-link"><a title="SUBMIT TIPS" href="https://searchlightnm.org/tips/">SUBMIT TIPS<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-82834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82834 dropdown menu-item-link"><a title="ABOUT" href="https://searchlightnm.org/about/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">ABOUT<i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-83111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83111"><a title="BOARD" href="https://searchlightnm.org/about/board/">BOARD<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83112"><a title="STAFF" href="https://searchlightnm.org/about/staff/">STAFF<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83110"><a title="FUNDING" href="https://searchlightnm.org/about/funding/">FUNDING<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a title="WHAT THEY’RE SAYING" href="https://searchlightnm.org/about/what-theyre-saying/">WHAT THEY’RE SAYING<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83113"><a title="REPUBLISHING GUIDELINES" href="https://searchlightnm.org/about/guidelines/">REPUBLISHING GUIDELINES<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-86793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86793"><a title="WRITER’S GUIDELINES" href="https://searchlightnm.org/about/guidelines/writers-guidelines/">WRITER’S GUIDELINES<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a title="JOBS" href="https://searchlightnm.org/about/jobs/">JOBS<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83108"><a title="POLICIES" href="https://searchlightnm.org/about/policies/">POLICIES<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-83116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83116"><a title="HELP US" href="https://searchlightnm.org/about/help-us/">HELP US<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-82833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82833"><a title="CONTACT" href="https://searchlightnm.org/contact/">CONTACT<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-86109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86109 menu-item-link"><a title="NEWSLETTER" href="https://searchlightnm.org/subscribe/">NEWSLETTER<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-89063" class="menu-item-button"><a title="DONATE" href="https://checkout.fundjournalism.org/memberform?org_id=searchlightnm&#038;campaign=7015e000000tU3yAAE"><div class="menu-btn-table"><div class="menu-btn-cell"><div class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89063 menu-btn-container btn"><span>DONATE</span></div></div></div></a></li>
<li id="menu-item-86529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86529 menu-item-link"><a title=" " href="https://searchlightnm.org/search/"><i class="menu-icon fa fa-search"></i> <i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div></div>
																		</div>
																	</div>
																</div>
															</div>
														</div>
													</header>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<script type="text/javascript">UNCODE.initHeader();</script><article id="post-89446" class="page-body style-color-xsdn-bg post-89446 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-housing category-your-right-to-know">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout"><div data-parent="true" class="vc_row style-color-jevc-bg row-container" id="row-unique-0"><div class="row col-one-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-right align_left column_parent col-lg-9 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont" style="max-width:71%;"><div class="uncode-single-media  text-center"><div class="single-wrapper" style="max-width: 100%;"><div class="tmb tmb-light  tmb-img-ratio tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper"><div class="dummy" style="padding-top: 66.7%;"></div>
									<img class="adaptive-async wp-image-89447" src="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_058-Edit-uai-258x172.jpg" width="258" height="172" alt="" data-uniqueid="89447-178307" data-guid="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_058-Edit.jpg" data-path="2021/08/dju_20210624_ABQ_058-Edit.jpg" data-width="1800" data-height="1200" data-singlew="9" data-singleh="6" data-crop="1" data-fixed=""></div>
				</div>
			</div></div>
					</div></div></div></div></div></div></div></div><div class="wpb_column pos-bottom pos-left align_left column_parent col-lg-3 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  vc_custom_1624308827136 no-block-padding" style="padding-right: 25px ;padding-left: 10px ;" ><div class="uncont"><div class="uncode_text_column vc_custom_1628188682415"  style="padding-bottom: 5px ;"><p><span class="font-109546"><span style="font-size: 16px; line-height: 1.1; font-weight: 400; color: #ffffff;">Jessica Columbie peers out of the window of her room at an extended stay hotel in Albuquerque. “It’s hard,” she says. “We don’t have no family here. We don’t socialize very much. It’s hard staying stuck in this room.” / Don J. Usner for Searchlight New Mexico</span></span></p>
</div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-1"><div class="row one-top-padding no-bottom-padding one-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light" style="max-width:90%; margin-left:auto; margin-right:auto;"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_center column_parent col-lg-10 single-internal-gutter"><div class="uncol style-light" style="max-width:90%; margin-left:auto; margin-right:auto;"  ><div class="uncoltable"><div class="uncell  vc_custom_1623101054034 no-block-padding" style="padding-top: 0px ;" ><div class="uncont"><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 one-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1624567525537 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"><div class="uncode_text_column vc_custom_1628195758363"  style="padding-top: 5px ;"><p><span class="font-656019" style="font-size: 56px; line-height: 1.3; font-weight: bold;">Locked out</span><br />
<span class="font-656019"><span style="font-size: 28px; line-height: 1.1;"> A Searchlight investigation finds that in spite of state and federal bans, evictions continue.</span></span><br />
<span class="font-109546"><span style="font-size: 18px; line-height: 1.2; font-weight: 400;">August 5, 2021</span></span></p>
</div><div class="empty-space empty-quart mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 95%;border-top-width: 7px;" />
</div>
<div class="empty-space empty-quart mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column" ><p><strong><span class="font-656019"><span style="font-size: 18px; line-height: 1.2; color: #f5c400;"><a href="https://searchlightnm.org/about/staff/#kate_bio">Kate Schimel</a></span></span></strong><span class="font-656019"><span style="font-size: 18px; line-height: 1.2; color: #f5c400;"> and </span></span><strong><span class="font-656019"><span style="font-size: 18px; line-height: 1.2; color: #f5c400;"><a href="https://searchlightnm.org/author/dbergin/">Dillon Bergin</a></span></span></strong></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="empty-space empty-half mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1628188859069"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">In the weeks after the coronavirus reached U.S. shores, state and national legislators passed laws to keep people safe, fed and housed in what promised to be a devastating economic crisis.</span></p>
<p><span style="font-weight: 400;">Congress banned evictions for not paying rent, and when that ban ended in early 2021, the Centers for Disease Control and Prevention stepped in and passed its own stay. In New Mexico, unlike most places, the state Supreme Court implemented its own ban against evictions — as did individual cities like Santa Fe, where the mere threat was prohibited.</span></p>
<p><span style="font-weight: 400;">By April, it looked as if a wall of protection had been erected.</span></p>
<p><span style="font-weight: 400;">Unfortunately, it proved to be more of an unlocked door, slowing but not stopping a barrage of evictions.</span></p>
<p><span style="font-weight: 400;">A seven-month Searchlight New Mexico investigation has found that hundreds of tenants in Albuquerque alone were evicted — or threatened with eviction — during the first four months, when the CARES (Coronavirus Aid, Relief and Economic Security) Act specifically prohibited landlords from even filing an eviction notice. Since the beginning of the pandemic, New Mexico landlords and property managers have filed more than 11,000 eviction notices, in spite of government attempts to prevent them.</span></p>
<p><span style="font-weight: 400;">According to Searchlight’s database — one compiled over months and based on state court records — the largest chunk of evictions was carried out by a tiny fraction of landlords. Indeed, just seven Albuquerque properties were the site of more than half of all the city’s illegal evictions identified by Searchlight.</span></p>
<p><span style="font-weight: 400;">New Mexico laws make it relatively easy to evict someone. As Maria Griego with the New Mexico Center on Law and Poverty put it, housing courts here operate like a “factory,” churning out evictions on a virtual assembly line, rarely spending more than 20 minutes on a single hearing.</span></p>
</div><div class="empty-space empty-quart mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 30%;border-top-width: 5px;" />
</div>
<div class="empty-space empty-quart mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1628188879717"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">It’s the rare tenant who’s willing to fight. An eviction notice does not mean you have to get up and leave; it’s a threat that leaves you the opportunity to explain your side of things in court. But during the pandemic, many people, having never faced an eviction before, were caught up in the factory’s churn.</span></p>
<p><span style="font-weight: 400;">“A lot of that is accidental. They could have avoided an eviction,” said Brie Sillery, a housing advocate. As someone who’s dealt with homelessness and poverty herself, she knows that the threat alone is daunting.</span></p>
<p><span style="font-weight: 400;">“They’re served with the eviction, there’s a court hearing, and they don’t attend because they’ve already moved out. And now they have an eviction on their record.”</span></p>
<p><span style="font-weight: 400;">Sillery likens it to a parking ticket: Just showing up and fighting makes it more likely it’ll be dismissed. </span></p>
<p><span style="font-weight: 400;">Still, it’s an uphill battle for tenants. In New Mexico, renters have few rights and little power, and when threatened with eviction, the vast majority go it alone. Nine in 10 tenants in Albuquerque over the past ten years have gone unrepresented in court, while many don’t make an appearance, virtually guaranteeing an eviction.</span></p>
</div></div></div></div></div></div></div></div></div><div class="vc_row vc_custom_1628197951065 row-internal row-container tablet-hidden mobile-hidden" style="padding-top: 5px ;padding-bottom: 15px ;"><div class="row unequal row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-3 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628196166341 alpha-anim animate_when_almost_visible" data-delay="400" style="padding-top: 6px ;"><p style="text-align: right;"><strong><span class="font-656019"><span style="font-size: 7rem; line-height: 1.0;">91</span></span></strong></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628196114024 alpha-anim animate_when_almost_visible" data-delay="1000" style="padding-top: 6px ;"><p><span class="font-656019"><span style="font-size: 2rem; line-height: 1.1; vertical-align: bottom;">percent of evicted renters in Albuquerque who did not have legal representation</span></span></p>
</div></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container desktop-hidden"><div class="row unequal row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628195383136 alpha-anim animate_when_almost_visible" data-delay="400" style="padding-top: 6px ;"><p style="text-align: left;"><strong><span class="font-656019"><span style="font-size: 6rem;">91</span></span></strong></p>
</div><div class="uncode_text_column vc_custom_1628195311511 alpha-anim animate_when_almost_visible" data-delay="1000" style="padding-top: 6px ;"><p><span class="font-656019"><span style="font-size: 2rem; line-height: 1.1; vertical-align: bottom;">percent of evicted renters in Albuquerque who did not have legal representation</span></span></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-4 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628190817213"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">The pandemic has upended the lives of the most fragile New Mexicans, at times pushing them over the edge.</span></p>
</div></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"><div class="uncode_text_column vc_custom_1628191662143"  style="border-top-width: 0px ;border-right-width: 7px ;border-bottom-width: 0px ;border-left-width: 0px ;padding-top: 15px ;padding-right: 20px ;padding-bottom: 15px ;padding-left: 0px ;"><p style="text-align: right;"><strong><span class="font-656019" style="font-size: 33px; line-height: 1.3;">“It’s difficult when you don’t have anybody. We don’t have anybody.” </span></strong></p>
</div><div class="uncode_text_column vc_custom_1628193411632"  style="border-top-width: 0px ;border-right-width: 0px ;border-bottom-width: 0px ;border-left-width: 0px ;padding-top: 0px ;padding-right: 27px ;padding-bottom: 0px ;padding-left: 0px ;"><p style="text-align: right;"><strong><span class="font-656019" style="font-size: 28px; line-height: 1.15;">— Jessica Columbie, </span></strong><span class="font-656019" style="font-size: 23px; line-height: 1.15;">former tenant of Alta Vista Apartments who was evicted last summer</span></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="empty-space empty-quart mobile-hidden" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1628195340427"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">Jessica Columbie and Shadriss Wespi, a longtime couple in their 40s, were already struggling when the country went into lockdown. They had recently left New Jersey for New Mexico, where they’d settled into a one-bedroom unit in Alta Vista Apartments, a noisy, at-times chaotic complex at Albuquerque’s eastern edge. Back east, they’d experienced a cascade of losses: mental illness, financial difficulties, the deaths of loved ones.</span></p>
<p><span style="font-weight: 400;">“When we moved to New Mexico, we wanted to start fresh,” Columbie said. “And it got harder and harder with the pandemic. It’s been a nightmare — and we’re not perfect citizens, either.”</span></p>
<p><span style="font-weight: 400;">Within a few months, they’d fallen behind on their rent and begun fighting loudly. Their neighbors called the police and it wasn’t long before they found themselves evicted on a noise complaint. When sheriff’s deputies came to remove them, they lost everything: family photos, IDs and social security cards, Wespi’s prized shoe collection, the food in the fridge.</span></p>
<p><span style="font-weight: 400;">The couple now lives in an extended-stay hotel room, where they pay roughly $1,300 a month — more than twice what they once paid in rent. Their sole income of $1,500 a month comes from Social Security, leaving them with little for anything else.</span></p>
</div><div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-2 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-10 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-center"><div class="single-wrapper" style="max-width: 100%;"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-89448" src="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_027-Edit-uai-258x172.jpg" width="258" height="172" alt="" data-uniqueid="89448-110276" data-guid="https://searchlightnm.org/wp-content/uploads/2021/08/dju_20210624_ABQ_027-Edit.jpg" data-path="2021/08/dju_20210624_ABQ_027-Edit.jpg" data-width="1800" data-height="1200" data-singlew="8.3333333333333" data-singleh="" data-crop="" data-fixed=""></div>
				</div>
			</div></div>
					</div></div></div><div class="uncode_text_column vc_custom_1628189282985"  style="padding-bottom: 5px ;"><p style="text-align: right;"><span class="font-109546"><span style="font-size: 16px; line-height: 10px; font-weight: bold;">Jessica Columbie and Shadriss Wespi sit on the bed in their room at an extended stay hotel in Albuquerque. They were evicted over a noise complaint, and living on the streets and in shelters before finding a room in the hotel. / </span></span><span class="font-109546"><span style="font-size: 16px; line-height: 10px; font-weight: 400;"> Don J. Usner for Searchlight NM</span></span></p>
</div></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628197989568"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">Searchlight is launching a series to examine the underlying causes of the housing crisis and tell the stories of the people most impacted. Among other things, the stories will focus on: </span></p>
<ul>
<li>the state’s serial evictors. Over the past decade, fewer than 10 landlords across the state — out of more than 10,000 — have filed 1,000 evictions or more.</li>
<li>the substandard and often unsafe condition of so-called “unprotected” affordable housing, which has no requirement for rent caps or inspections.</li>
<li>the breakdown of systems intended to help people get on their feet, including rental assistance and housing vouchers.</li>
</ul>
</div><div class="uncode_text_column vc_custom_1628194216940"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">The loosening of pandemic-era protections comes as the state faces an affordability crisis that’s been decades in the making. </span></p>
<p><span style="font-weight: 400;">Advocates report a sea change in how people think about housing, sparked by the tumult of the past year. A new awareness has found its way into every part of the system, from local housing courts to the federal government’s single-minded focus on keeping people in their homes. That includes </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-eviction-declaration.html"><span style="font-weight: 400;">the eviction ban the CDC issued this week</span></a><span style="font-weight: 400;"> for much of the country.</span></p>
<p><span style="font-weight: 400;">But while the protections have slowed the evictions assembly line, they haven’t stopped it.</span></p>
<p><span style="font-weight: 400;">“Look, we’ve really, really reduced the numbers of evictions and we are better for it,” said Serge Martinez, a University of New Mexico law professor who has argued on behalf of tenants in court for the Economic Justice Clinic. “We saw the inability to immediately remove people from their homes did not rupture the fabric of society.”</span></p>
</div><div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"><div class="uncode_text_column vc_custom_1628195812814"  style="padding-top: 6px ;"><p style="text-align: right;"><span class="font-656019">Have you been struggling to get rental assistance or a housing voucher, or to find affordable housing? We want to hear from you for an upcoming story. We will not print your name unless you give us permission. Contact reporter Ike Swetlitz at <a href="mailto:ike@searchlightnm.org">ike@searchlightnm.org</a>.</span></p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628192635989"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">The federal government has put billions towards housing assistance, giving states a tight “use it or lose it” deadline and directing them to clear any barriers to getting money in people’s hands.</span></p>
<p><span style="font-weight: 400;">In New Mexico, as in many states, that money lies virtually untouched, a testament to the burdensome paperwork, slow-moving bureaucracy and systemic lack of urgency around housing. As of early July, the state and its municipalities</span><a href="https://www.nmlegis.gov/Handouts/ALFC%20072121%20Item%204%20Federal%20Relief%20Funds%20Brief%20July%202021.pdf"> <span style="font-weight: 400;">had spent just over $20 million out of the $284 million available</span></a><span style="font-weight: 400;">. Nationally, just</span><a href="https://nlihc.org/resource/treasury-data-show-emergency-rental-assistance-spending-slow-accelerating"> <span style="font-weight: 400;">$1.5 billion out of $25 billion had been spent</span></a><span style="font-weight: 400;"> by the end of May.</span></p>
<p><span style="font-weight: 400;">“Staff remain concerned about the ability for the state and locals to meet this expenditure </span><span style="font-weight: 400;">deadline,”</span><a href="https://www.nmlegis.gov/Entity/LFC/Documents/Money_Matters/Federal%20Stimulus%20Funds%20Status%20Reports/Federal%20Relief%20Funds%20Brief%20-%20June%202021.pdf"> <span style="font-weight: 400;">a June report from the Legislative Finance Committee</span></a><span style="font-weight: 400;"> states. If the state doesn’t spend roughly a third of the $284 million by the end of September, New Mexico could lose millions in badly needed aid. If that happens, thousands will likely be behind on rent and at risk for eviction.</span></p>
</div><div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 30%;border-top-width: 5px;" />
</div>
<div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1628190067844"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">One of the old solutions to eviction was simply to move around the corner, to one of the abundant cheap housing options that existed here in New Mexico.</span></p>
<p><span style="font-weight: 400;">That’s no longer the case. Demand for housing in the state’s urban areas outstrips supply, and the number of affordable units today falls far short of need. In the past four years, New Mexico has seen the seventh-highest rise in rent prices in the country. Two in five renters </span><a href="https://housingnm.org/uploads/documents/Final_Version_2020_NM_HNA.pdf"><span style="font-weight: 400;">struggle to make rent</span></a><span style="font-weight: 400;">, putting a third or more of their paycheck toward it. In May, 20 percent of New Mexico renters reported to the Census Bureau that they had little or no confidence they could make next month’s rent.</span></p>
</div><div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container tablet-hidden mobile-hidden"><div class="row row-child"><div class="wpb_row row-inner row-inner-force"><div class="wpb_column pos-top pos-center align_left column_child col-lg-1 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-1 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-10 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-right"><div class="single-wrapper" style="max-width: 100%;"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<div class="fluid-svg"><div id="icon-997521" style="width:100%px" class="icon-media"><img src="https://searchlightnm.org/wp-content/uploads/2021/08/rentbook.svg" alt=""></div></div></div>
				</div>
			</div></div>
					</div></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container desktop-hidden"><div class="row row-child"><div class="wpb_row row-inner row-inner-force"><div class="wpb_column pos-top pos-center align_left column_child col-lg-1 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-1 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-10 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-right"><div class="single-wrapper" style="max-width: 100%;"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-89460" src="https://searchlightnm.org/wp-content/uploads/2021/08/re2ntbook-uai-258x205.jpg" width="258" height="205" alt="" data-uniqueid="89460-985553" data-guid="https://searchlightnm.org/wp-content/uploads/2021/08/re2ntbook.jpg" data-path="2021/08/re2ntbook.jpg" data-width="1510" data-height="1200" data-singlew="8.3333333333333" data-singleh="" data-crop="" data-fixed=""></div>
				</div>
			</div></div>
					</div></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container"><div class="row row-child"><div class="wpb_row row-inner row-inner-force"><div class="wpb_column pos-top pos-center align_left column_child col-lg-5 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell  vc_custom_1623099731570 no-block-padding" style="padding-top: 0px ;padding-right: 0px ;padding-bottom: 0px ;padding-left: 0px ;" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-7 single-internal-gutter"><div class="uncol style-light font-398766" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1628190140906"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">Few, however, reported being worried about facing eviction — a fear that will likely change when state and federal bans expire. Sillery, now communications director for the New Mexico Coalition to End Homelessness, likens the situation to a flooded building.</span></p>
<p><span style="font-weight: 400;">“The system is inundated. The basement is full. The first floor is filling up. All the furniture is ruined.”</span></p>
<p><span style="font-weight: 400;">As the housing market shrinks, New Mexico’s urban centers have become a landlord’s market.  Even with the pandemic, some landlords have found ways to push people out, terminating leases with no explanation and raising rent. Others have ramped up evictions for serious issues like domestic disputes, as well as more minor infractions like allowing family members to couch surf.</span></p>
</div><div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 30%;border-top-width: 5px;" />
</div>
<div class="empty-space empty-quart" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1628190187224"  style="padding-top: 6px ;"><p><span style="font-weight: 400;">Evictions throw even the smallest routines of life into disarray. That’s what happened to Columbie and Wespi.</span></p>
<p><span style="font-weight: 400;">After their eviction last July, the couple spent months sleeping on the streets before moving into a hotel. With the eviction now a scarlet letter on their record, permanent housing has proven all but impossible to find. Wespi, who turns 50 next month, recently suffered a stroke — an event he attributes to the stress of eviction.</span></p>
<p><span style="font-weight: 400;">“It’s difficult when you don’t have anybody. We don’t have anybody,” said Columbie.</span></p>
</div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light" style="max-width:90%; margin-left:auto; margin-right:auto;"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container" id="row-unique-2"><div class="row col-half-gutter single-top-padding no-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 no-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column" ><p><span class="font-656019" style="font-size: 125%;">Related stories</span></p>
</div><div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 175px;border-top-width: 5px;" />
</div>
<div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="owl-carousel-wrapper related">
					<div class="owl-carousel-container owl-carousel-loading single-gutter">
			<div id="related" class="owl-carousel owl-element owl-height-auto owl-dots-outside owl-dots-single-block-padding owl-dots-align-center" data-dots="true" data-dotsmobile="true" data-navmobile="false" data-navspeed="400" data-autoplay="false" data-autoheight="true" data-stagepadding="0" data-lg="3" data-md="2" data-sm="1" data-vp-height="false">
			<div class="tmb tmb-carousel atc-typography-inherit tmb-iso-h33 tmb-light tmb-overlay-text-anim tmb-overlay-anim tmb-content-left tmb-text-space-reduced tmb-image-anim  grid-cat-80 grid-cat-83 grid-cat-92 grid-cat-99 grid-cat-101 tmb-no-double-tap tmb-id-89358 tmb-img-ratio tmb-only-text tmb-content-under tmb-no-bg" >
						<div class="t-inside" ><div class="t-entry-text">
							<div class="t-entry-text-tc no-block-padding"><div class="t-entry"><h3 class="t-entry-title font-656019 fontsize-499094 font-weight-600 fontheight-530660"><a href="https://searchlightnm.org/cyfd-employees-say-they-were-reprimanded-for-questioning-major-contract/" target="_self">Questions of fairness</a></h3><hr /><div class="t-entry-excerpt text-lead"><p>CYFD employees say they were sidelined or fired for voicing concerns about a ‘sacred cow’ software contract.</p>
</div></div></div>
					</div></div>
					</div><div class="tmb tmb-carousel atc-typography-inherit tmb-iso-h33 tmb-light tmb-overlay-text-anim tmb-overlay-anim tmb-content-left tmb-text-space-reduced tmb-image-anim  grid-cat-80 grid-cat-83 grid-cat-99 tmb-no-double-tap tmb-id-89343 tmb-img-ratio tmb-only-text tmb-content-under tmb-no-bg" >
						<div class="t-inside" ><div class="t-entry-text">
							<div class="t-entry-text-tc no-block-padding"><div class="t-entry"><h3 class="t-entry-title font-656019 fontsize-499094 font-weight-600 fontheight-530660"><a href="https://searchlightnm.org/nm-attorney-general-accused-of-violating-state-ethics-laws/" target="_self">Powerful ties</a></h3><hr /><div class="t-entry-excerpt text-lead"><p>New Mexico attorney general accused of violating state ethics laws in negotiating utility merger</p>
</div></div></div>
					</div></div>
					</div><div class="tmb tmb-carousel atc-typography-inherit tmb-iso-h33 tmb-light tmb-overlay-text-anim tmb-overlay-anim tmb-content-left tmb-text-space-reduced tmb-image-anim  grid-cat-83 grid-cat-126 tmb-no-double-tap tmb-id-89332 tmb-img-ratio tmb-only-text tmb-content-under tmb-no-bg" >
						<div class="t-inside" ><div class="t-entry-text">
							<div class="t-entry-text-tc no-block-padding"><div class="t-entry"><h3 class="t-entry-title font-656019 fontsize-499094 font-weight-600 fontheight-530660"><a href="https://searchlightnm.org/hitting-home-pandemic-lessons/" target="_self">Pandemic lessons</a></h3><hr /><div class="t-entry-excerpt text-lead"><p>What we learned from a year of covering COVID-19’s impacts in New Mexico</p>
</div></div></div>
					</div></div>
					</div>		</div>

	

	</div>
		</div>
</div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div></div><div class="post-footer post-footer-light row-container"><div class="row-container">
		  					<div class="row row-parent style-light no-top-padding double-bottom-padding">
									<div class="post-share">
	          						<div class="detail-container margin-auto">
													<div class="share-button share-buttons share-inline only-icon"></div>
												</div>
											</div>
								</div>
							</div></div></div><div class="row-container row-navigation row-navigation-light">
		  					<div class="row row-parent style-light">
									<nav class="post-navigation">
									<ul class="navigation"><li class="page-prev"><span class="btn-container"><a class="btn btn-link text-default-color btn-icon-left" href="https://searchlightnm.org/cyfd-employees-say-they-were-reprimanded-for-questioning-major-contract/" rel="prev"><i class="fa fa-angle-left"></i><span>Prev</span></a></span></li><li class="page-next"><span class="btn-container"><span class="btn btn-link btn-icon-right btn-disable-hover">Next<i class="fa fa-angle-right"></i></span></span></li></ul><!-- .navigation -->
							</nav><!-- .post-navigation -->
								</div>
							</div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-202976-bg vc_custom_1584682583915 row-container" style="padding-top: 2% ;padding-bottom: 2% ;" id="row-unique-3"><div class="row unequal limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-3 single-internal-gutter"><div class="uncol style-light font-398766"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column" ><p><img class="alignnone size-medium wp-image-83008" src="/wp-content/uploads/2020/03/SearchLight-Logo-yellow-05-crop-300x70.png" alt="" width="222" height="62" /></p>
<p><span style="color: #e8e6e6;">202 E. Marcy Street<br />
Santa Fe, NM 87501</span></p>
</div><div class="uncode_text_column" ><p><a href="mailto:searchlight@searchlightnm.org">searchlight@searchlightnm.org</a></p>
</div><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
<span class="btn-container" ><a href="http://searchlightnm.org/donate/" class="custom-link btn btn-custom-typo font-198649 font-weight-700 text-uppercase fontspace-210350 border-width-0 btn-accent btn-square btn-flat btn-icon-left" title="Donate">DONATE</a></span><div class="uncode_text_column vc_custom_1610475376576 text-small"  style="padding-bottom: 1% ;"><p><span style="color: #ffffff;">Searchlight New Mexico is a registered 501(c)(3) organization. Our tax identification number is 81-3234552. Your contribution is tax deductible.</span></p>
</div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<div class="uncode_text_column vc_custom_1584934323841"  style="padding-bottom: 1% ;"><p><span style="color: #e8e6e6;">Connect with us</span></p>
</div><div class="uncode-vc-social  icons-lead"><div class="social-icon icon-box icon-box-top icon-inline" ><a href="https://www.facebook.com/SearchlightNewMexico/" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline" ><a href="https://twitter.com/SearchlightNM" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline" ><a href="https://www.instagram.com/searchlightnm/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline" ><a href="https://www.searchlightnm.org/blog-feed.xml" target="_blank"><i class="fa fa-feed"></i></a></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-7 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column vc_custom_1609862125912"  style="padding-bottom: 2% ;"><p><span style="color: #999999;">Searchlight New Mexico is a nonpartisan, nonprofit news organization dedicated to investigative and public service journalism in the interest of the people of New Mexico. </span></p>
<p><span style="color: #999999;">Our mission is to deliver high-impact investigative reporting to inspire New Mexicans to demand action on systemic problems that plague our state. </span></p>
<p><span style="color: #999999;">We believe that great reporting can motivate all New Mexicans to confront racial and economic inequities, government corruption and negligence, and abuses of power.</span></p>
</div><div class="vc_row row-internal row-container tablet-hidden mobile-hidden"><div class="row unequal col-one-gutter row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-2 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-2 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-left"><div class="single-wrapper" style="max-width: 79px;"><a class="single-media-link" href="http://searchlightnm.org/wp-content/uploads/2020/03/a9c9a7_ff98f44165f440378385cfc22c2fdf14.pdf" target="_blank"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-83019" src="https://searchlightnm.org/wp-content/uploads/2020/03/magazine_cover.jpg" width="158" height="180" alt="" data-uniqueid="83019-278299" data-guid="https://searchlightnm.org/wp-content/uploads/2020/03/magazine_cover.jpg" data-path="2020/03/magazine_cover.jpg" data-width="158" data-height="180" data-singlew="79" data-singleh="" data-crop="" data-fixed="width"></div>
				</div>
			</div></div>
					</div></a></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-2 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-left"><div class="single-wrapper" style="max-width: 72px;"><a class="single-media-link" href="https://searchlightnm.org/magazine-pdf/Searchlight-NM-2020.pdf" target="_blank"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-83020" src="https://searchlightnm.org/wp-content/uploads/2020/03/2019__JPG.jpg" width="144" height="180" alt="" data-uniqueid="83020-179807" data-guid="https://searchlightnm.org/wp-content/uploads/2020/03/2019__JPG.jpg" data-path="2020/03/2019__JPG.jpg" data-width="144" data-height="180" data-singlew="72" data-singleh="" data-crop="" data-fixed="width"></div>
				</div>
			</div></div>
					</div></a></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-6 single-internal-gutter" id="ft-btn"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><span class="btn-container" ><a href="http://searchlightnm.org/wp-content/uploads/2020/03/a9c9a7_ff98f44165f440378385cfc22c2fdf14.pdf" class="custom-link btn btn-sm border-width-0 btn-accent btn-square btn-outline btn-icon-left" target="_blank">Download Our 2019 Magazine</a></span><span class="btn-container" ><a href="https://searchlightnm.org/magazine-pdf/Searchlight-NM-2020.pdf" class="custom-link btn btn-sm border-width-0 btn-accent btn-square btn-outline btn-icon-left" target="_blank">Download Our 2020 Magazine</a></span></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container desktop-hidden"><div class="row unequal col-one-gutter row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-3 desktop-hidden col-md-33 col-sm-16 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_child col-lg-3 desktop-hidden col-md-16 col-sm-33 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-left"><div class="single-wrapper" style="max-width: 79px;"><a class="single-media-link" href="http://searchlightnm.org/wp-content/uploads/2020/03/a9c9a7_ff98f44165f440378385cfc22c2fdf14.pdf" target="_blank"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-83019" src="https://searchlightnm.org/wp-content/uploads/2020/03/magazine_cover.jpg" width="158" height="180" alt="" data-uniqueid="83019-169234" data-guid="https://searchlightnm.org/wp-content/uploads/2020/03/magazine_cover.jpg" data-path="2020/03/magazine_cover.jpg" data-width="158" data-height="180" data-singlew="79" data-singleh="" data-crop="" data-fixed="width"></div>
				</div>
			</div></div>
					</div></a></div></div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_child col-lg-3 desktop-hidden col-md-33 col-sm-50 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><span class="btn-container" ><a href="http://searchlightnm.org/wp-content/uploads/2020/03/a9c9a7_ff98f44165f440378385cfc22c2fdf14.pdf" class="custom-link btn btn-sm border-width-0 btn-accent btn-square btn-outline btn-icon-left" target="_blank">Download Our 2019 Magazine</a></span></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-3 desktop-hidden col-md-16 col-sm-clear single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div></div></div></div><div class="vc_row row-internal row-container desktop-hidden"><div class="row unequal col-one-gutter row-child"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_child col-lg-3 desktop-hidden col-md-33 col-sm-16 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_child col-lg-3 desktop-hidden col-md-16 col-sm-33 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-single-media  text-left"><div class="single-wrapper" style="max-width: 72px;"><a class="single-media-link" href="https://searchlightnm.org/magazine-pdf/Searchlight-NM-2020.pdf" target="_blank"><div class="tmb tmb-light  tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="uncode-single-media-wrapper">
									<img class="adaptive-async wp-image-83020" src="https://searchlightnm.org/wp-content/uploads/2020/03/2019__JPG.jpg" width="144" height="180" alt="" data-uniqueid="83020-750433" data-guid="https://searchlightnm.org/wp-content/uploads/2020/03/2019__JPG.jpg" data-path="2020/03/2019__JPG.jpg" data-width="144" data-height="180" data-singlew="72" data-singleh="" data-crop="" data-fixed="width"></div>
				</div>
			</div></div>
					</div></a></div></div></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_child col-lg-3 desktop-hidden col-md-33 col-sm-50 single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><span class="btn-container" ><a href="https://searchlightnm.org/magazine-pdf/Searchlight-NM-2020.pdf" class="custom-link btn btn-sm border-width-0 btn-accent btn-square btn-outline btn-icon-left" target="_blank">Download Our 2020 Magazine</a></span></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_child col-lg-3 desktop-hidden col-md-16 col-sm-clear single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div><div data-parent="true" class="vc_row style-color-jevc-bg vc_custom_1584687197269 row-container" style="padding-top: 10px ;" id="row-unique-4"><div class="row unequal one-top-padding one-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-bottom pos-center align_left column_parent col-lg-7 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column" ><p><a style="color: #f5c400;" href="http://searchlightnm.org/privacy-policy/">Privacy Policy</a></p>
<p style="color: #e8e6e6; font-size: 10px;">© 2020 Searchlight New Mexico.  |  All rights reserved. For republishing terms, see <a href="http://searchlightnm.org/guidelines/">Guidelines. </a></p>
</div></div></div></div></div></div><div class="wpb_column pos-bottom pos-center align_left column_parent col-lg-3 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode_text_column" ><p style="color: #e8e6e6; font-size: 10px; line-height: 1.7em;">Images by Don Usner</p>
</div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-1 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	
		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script type="text/javascript">
					 _sf_async_config.authors = "Dillon Bergin and Kate Schimel";
			_sf_async_config.sections = "Featured, Housing , Your Right To Know";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://searchlightnm.org/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="0d564dac0c" /><input type="hidden" name="_wp_http_referer" value="/evictions-ban-did-not-stop-new-mexico-landlords/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
							</footer>
		</form>
	</div>
</div>
<script type="text/html" id="wpb-modifications"></script>

<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/a919a.js?10311' id='molongui-authorship-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/5fd72.js?6c3b6' id='js-cookie-js' defer data-deferred="1"></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#f5c400"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/45dba.js?4e71c' id='uncode-privacy-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/7342f.js?4f54a' id='mediaelement-core-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/fd1a6.js?502dd' id='mediaelement-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/8c171.js?ec5b1' id='wp-mediaelement-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/eaee9.js?4eb7a' id='uncode-plugins-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/4d3cc.js?3b457' id='uncode-app-js' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=20150320' id='youtube_api-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/2d166.js?7b520' id='beeteam_init_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/99c1a.js?be052' id='beeteam_front_ytplayer_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/77c42.js?e223d' id='beeteam_front_vide_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/af7bc.js?73013' id='beeteam_front_waypoints_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/ea345.js?7d7f0' id='beeteam_front_easing_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/8fea7.js?2132f' id='beeteam_front_transit_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/9092f.js?16e20' id='beeteam_front_particleground_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/f1589.js?ad8db' id='beeteam_front_fullscreen_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/8a58c.js?8854c' id='beeteam_front_iscroll_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/0461a.js?fe9f2' id='beeteam_front_fullpage_js-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/131c1.js?890b7' id='wp-embed-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script data-optimized="1" type='text/javascript' src='https://searchlightnm.org/wp-content/litespeed/cssjs/79e51.js?45731' id='op_bete_front_js-js' defer data-deferred="1"></script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-version="4.3.7"></div></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-08-05 15:13:34 -->